Tapatalk

Have questions or comments about the site?

Re: Tapatalk

Unread postby Slavich » Thu Oct 12, 2017 6:04 pm  

Thanks for looking into this Joe.

Unfortunately it seems that the issue hasn't been fixed, at least for me.

Here is what the app shows when looking at all my unread posts right now, as you can see it shows that over 999 posts are unread when in reality I only have 7 unread threads:
fullsizeoutput_5fd7.jpeg


Here is what my unread posts status actually is as seem on the web version of the site:
Screen Shot 2017-10-12 at 23.56.01.png


Here is what the app still shows me when trying to access my PMs:
fullsizeoutput_5fd9.jpeg


Any idea what could be the problem?
User avatar
Slavich
Member
Sentinel
Sentinel
 
Posts: 205
Joined: Sat Apr 12, 2014 5:18 pm
Location: Prague, Czech Republic
Country: Russia (ru)
Has thanked: 346 times
Been thanked: 34 times

Re: Tapatalk

Unread postby 4.of.Clubs » Thu Oct 12, 2017 9:29 pm  

Have you tried logging out and in again? Seems like it thinks you're not logged in (hence the 999+ unread).


----------> Check out the decks I have for sale! <----------


----------> Also check out my Trade List and Wish List, maybe we can make a deal! <----------
User avatar
4.of.Clubs
Member
Veteran
Veteran
 
Posts: 620
Joined: Sat May 30, 2015 11:38 am
Location: Texas
Country: United States (us)
Has thanked: 23 times
Been thanked: 87 times

Re: Tapatalk

Unread postby montecarlojoe » Fri Oct 13, 2017 6:01 am  

i thing 4oC is right.

Try tapping the menu icon at the top right and see if you have the option to sign in...
User avatar
montecarlojoe
Moderator
Legendary Member
Legendary Member
 
Posts: 2522
Joined: Mon Jun 24, 2013 7:10 am
Location: Portsmouth, England
Country: United Kingdom (uk)
Has thanked: 253 times
Been thanked: 295 times

Re: Tapatalk

Unread postby Slavich » Fri Oct 13, 2017 7:28 am  

montecarlojoe wrote:i thing 4oC is right.

Try tapping the menu icon at the top right and see if you have the option to sign in...


Unfortunately that doesn't yield any results. The usual "have you turned if off and on again?" fix didn't work this time :lol:

I have been logging out and back in numerous times before you updated the script and have since done it again a few times and still no results. I have also deleted the app several times and reinstalled it and still nothing. Also to note, I have tried using both versions of the app, Tapatalk v7.0.0 (ad supported) & Tapatalk Pro v7.0.1 and there is no difference in the behaviour.

Hope that info helps in any way.
User avatar
Slavich
Member
Sentinel
Sentinel
 
Posts: 205
Joined: Sat Apr 12, 2014 5:18 pm
Location: Prague, Czech Republic
Country: Russia (ru)
Has thanked: 346 times
Been thanked: 34 times

Re: Tapatalk

Unread postby montecarlojoe » Fri Oct 13, 2017 8:40 am  

I don't think there is anything I can do... the Tapatalk software is as up to date as it can be...

I'll see if I can find similar issues on the web.

Have you tried removing UC from your Tapatalk account then re-adding it?
User avatar
montecarlojoe
Moderator
Legendary Member
Legendary Member
 
Posts: 2522
Joined: Mon Jun 24, 2013 7:10 am
Location: Portsmouth, England
Country: United Kingdom (uk)
Has thanked: 253 times
Been thanked: 295 times

Re: Tapatalk

Unread postby montecarlojoe » Fri Oct 13, 2017 8:51 am  

Just to check - you're on iPhone?

Are you able to post to other forums? (not UC)
User avatar
montecarlojoe
Moderator
Legendary Member
Legendary Member
 
Posts: 2522
Joined: Mon Jun 24, 2013 7:10 am
Location: Portsmouth, England
Country: United Kingdom (uk)
Has thanked: 253 times
Been thanked: 295 times

Re: Tapatalk

Unread postby Slavich » Fri Oct 13, 2017 8:58 am  

montecarlojoe wrote:I don't think there is anything I can do... the Tapatalk software is as up to date as it can be...

I'll see if I can find similar issues on the web.

Have you tried removing UC from your Tapatalk account then re-adding it?


I have done that, still no change.

montecarlojoe wrote:Just to check - you're on iPhone?

Are you able to post to other forums? (not UC)


Yes, I'm on the iPhone with the latest software 11.0.3 and the issue has been present since upgrading to iOS 11 which also brought in the v7 update of the Tapatalk app.

Haven't tried posting on other forums because UC is the only forum I follow
User avatar
Slavich
Member
Sentinel
Sentinel
 
Posts: 205
Joined: Sat Apr 12, 2014 5:18 pm
Location: Prague, Czech Republic
Country: Russia (ru)
Has thanked: 346 times
Been thanked: 34 times

Re: Tapatalk

Unread postby montecarlojoe » Fri Oct 13, 2017 10:03 am  

Hehe same here - I only ask because it would be quick check to see if it's an issue specifically with UC.

I'm on Android (seems to work) - is there anyone else on IOS who uses Tapatalk?
User avatar
montecarlojoe
Moderator
Legendary Member
Legendary Member
 
Posts: 2522
Joined: Mon Jun 24, 2013 7:10 am
Location: Portsmouth, England
Country: United Kingdom (uk)
Has thanked: 253 times
Been thanked: 295 times

Re: Tapatalk

Unread postby montecarlojoe » Fri Oct 13, 2017 10:06 am  

Also - another standard that might help - have you tried clearing the app cache on your phone?
User avatar
montecarlojoe
Moderator
Legendary Member
Legendary Member
 
Posts: 2522
Joined: Mon Jun 24, 2013 7:10 am
Location: Portsmouth, England
Country: United Kingdom (uk)
Has thanked: 253 times
Been thanked: 295 times

Re: Tapatalk

Unread postby Slavich » Sat Oct 21, 2017 7:22 am  

The problem has somehow fixed itself now and the app is working properly on iOS :)
User avatar
Slavich
Member
Sentinel
Sentinel
 
Posts: 205
Joined: Sat Apr 12, 2014 5:18 pm
Location: Prague, Czech Republic
Country: Russia (ru)
Has thanked: 346 times
Been thanked: 34 times

Previous

Return to Site Announcements & Support

Who is online

Users browsing this forum: No registered users and 1 guest